Cobweb Solutions Ltd - Orders for Microsoft Services not Completing – Incident details

All systems operational

Orders for Microsoft Services not Completing

Resolved
Major outage
Started about 2 months agoLasted about 7 hours

Affected

Cloud Market

Major outage from 8:43 AM to 3:33 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Good morning,

    We've had a number of reports of orders showing as complete with our control panel vendor but not showing up in the associated Microsoft tenancies.

    There is currently a outage impacting Azure in certain regions that we believe to be causing orders to be stuck in a pending side within Microsoft's system.

    As soon as we have further info on this, we will let you know.