Cobweb Solutions Ltd - Issues accessing Cloud Market – Incident details

All systems operational

Issues accessing Cloud Market

Resolved
Major outage
Started about 2 months agoLasted about 3 hours

Affected

Cloud Market

Major outage from 10:35 AM to 1:32 PM

Updates
  • Resolved
    Resolved

    We can confirm that this issue has now been fixed. We shall monitor this issue for a short while for marking it as resolved.

    If you have any further issues, please ensure you refresh your browser. If it continues, please contact our support team.

  • Identified
    Identified

    We’re aware of an issue preventing access to Cloud Market and are actively investigating it as a priority.

    You may see the following error message:

    "Uh-oh! Something's gone wrong
    An unexpected error has occurred. Our team is working to resolve the issue. Please bear with us, and we appreciate your patience. If the problem persists, reach out to our support team."

    We apologise for any inconvenience this may cause and appreciate your understanding while we work to restore full service.