Cobweb Solutions Ltd - TeamsLink Portal & Dashboards Unreachable – Incident details

Wavenet experiencing major outage

TeamsLink Portal & Dashboards Unreachable

Identified
Major outage
Started 7 days ago

Affected

Wavenet

Major outage from 7:00 AM to 12:00 AM

Updates
  • Identified
    Identified

    Wavenet have identified an issue with Azure hosted services that is impacting TeamsLink services. They are actively working with Microsoft to restore services as a matter of highest priority and will share further updates as soon as they become available.

  • Investigating
    Investigating

    Major Incident Reference: N2026-001

    Services affected: TeamsLink Portal and Pro Dashboards

    Problems Reported: TeamsLink portal erroring when signing in.

    Priority: HIGH

    3rd Party: N/A

    Next Update: 9:00am BST

    Additional information for TeamsLink Pro users:

    Short dial codes can be used by Agents to change their presence status (see below):-

    *0 - This will take you to the full menu

    Below shows you the direct shortcuts to the menu:

    *1- Log In/Log Out to Call Queue

    *2- Break

    *3- Busy

    *4- Finish Wrap up (This option is only available when agent is in Wrap Up)

    *5- To Extend Wrap up (This option is only available when agent is in Wrap Up)