Cobweb Solutions Ltd - Coretek Cloud - Login Issues – Incident details

All systems operational

Coretek Cloud - Login Issues

Resolved
Major outage
Started 30 days agoLasted 15 minutes

Affected

Coretek Cloud

Major outage from 7:52 AM to 8:06 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Some users/ companies  are reporting they are unable to connect to the Coretek Cloud service.

    We are currently investigating this incident.