Cobweb Solutions Ltd - Microsoft 365 orders are not completing – Incident details

Wavenet experiencing major outage

Microsoft 365 orders are not completing

Resolved
Major outage
Started about 2 months agoLasted about 19 hours

Affected

Cloud Market

Major outage from 2:16 PM to 8:56 AM

Updates
  • Resolved
    Resolved

    All outstanding orders have now completed, and we are seeing new orders processing as correctly.

  • Monitoring
    Monitoring

    Our control panel vendor has now identified the cause of the issue, and a fix has been put in place. 

    They're seeing the submitted orders are slowly completing, but please bear with them while the outstanding orders are processed.

    They will continue to monitor the situation, and will release further updates once they have confirmed all outstanding orders have processed.

  • Investigating
    Investigating

    We're aware of an issue with Microsoft 365 orders are not completing. Our control panel vendor treating this as a priority to fix this.

    We’re sorry for the inconvenience and appreciate your patience while they resolve this.