Cobweb Solutions Ltd - Acronis Cyber Cloud datacenter partially degraded - EU1 – Incident details

All systems operational

Acronis Cyber Cloud datacenter partially degraded - EU1

Resolved
Degraded performance
Started about 2 months agoLasted about 6 hours

Affected

Acronis

Degraded performance from 8:32 AM to 2:46 PM

Updates
  • Resolved
    Resolved

    The Acronis Team have advised that Acronis Cyber Protect Cloud in the France and UK (EU1) data center is now resolved.

  • Investigating
    Investigating

    The Acronis Team have advised that Acronis Cyber Protect Cloud in the France and UK (EU1) data center is degraded. The Acronis Cloud team are working on the issue resolution and will provide a further update as soon as possible.


    Incident details:  Acronis Operations Team has determined a server issue and is actively working on it at this time.


    Affected by incident: Files Cloud, DR Cloud, Web Restore, Backup and/or Restore operations, Disaster Recovery as a Service, C2C, Acronis Cyber Protect Cloud, Perception Point Console


    Not affected by incident: Notary, Acronis Cyber Protect Cloud

    We apologise for the inconvenience this is causing.