Cobweb Solutions Ltd - CORE Marketplace - Order Delays – Incident details

All systems operational

CORE Marketplace - Order Delays

Resolved
Degraded performance
Started 7 days agoLasted 2 days

Affected

CORE

Degraded performance from 11:00 AM to 4:21 PM

Updates
  • Resolved
    Resolved

    Orders are now processing at a much quicker rate and the incident has now been resolved.

  • Identified
    Identified

    Our control panel vendor are continuing to work on this issue, a solution has been identified and will be applied to the platform today. 


  • Monitoring
    Monitoring

    Orders are gradually processing but still experiencing heavy delays. Our control panel vendor are continuing to work on the solution.


  • Identified
    Identified

    The issue has been identified and our control panel vendor are continuing to implement a solution

  • Investigating
    Investigating
    We are aware of a delay provisioning orders placed through our CORE Marketplace, our control panel vendor are investigating with urgency and a further update will follow shortly